Forum Maintenance
Incident Report for Home Assistant
Resolved
Forums are back online. The update was not successful. The old forums are back online but there are things off with the database. We hope it all keeps working for now. We're going to try to migrate in the future again.
Posted Jun 11, 2020 - 23:27 PDT
Update
We're running into an issue. Will be down for at least another hour.
Posted Jun 11, 2020 - 19:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 11, 2020 - 17:07 PDT
Investigating
We're updating the forums They will be temporarily unavailable.
Posted Jun 11, 2020 - 17:07 PDT
This incident affected: Forums (Forums).