Continuing Forums Emergency Maintenance
Incident Report for Home Assistant
Resolved
The forums have now returned to normal operations. We thank you for your patience during the last 24 hours. We strive to ensure good service on every service we provide and will be investigating the root cause of this extended outage to ensure that this won't happen again.
Posted Jun 12, 2020 - 21:49 PDT
Monitoring
The migration has been successfully completed. We are verifying everything before declaring the incident over.
Posted Jun 12, 2020 - 20:56 PDT
Update
Deferred maintenance has been completed. The forums are once again read only while we migrate. ETOR 2 hours.
Posted Jun 12, 2020 - 19:55 PDT
Update
We have been somewhat delayed due to opting to perform deferred maintenance as part of this migration. While we wait for uploads to transfer to a new S3 bucket we will disable read-only on the forums. Read only will be re-enabled shortly before the final migration. We estimate it will be 3 hours before we initiate the migration.
Posted Jun 12, 2020 - 17:25 PDT
Update
We have successfully gotten past the issues that bit us last night (we think) and are about to begin migration to a new machine. ETA 2 hours.
Posted Jun 12, 2020 - 15:55 PDT
Identified
During this window we are continuing to attempt recovery from yesterdays failed forum upgrades. The forums will be intermittently available and when they are available they will be read-only until the all clear is given. We don't have an ETA to provide at this time but will provide frequent updates.
Posted Jun 12, 2020 - 13:56 PDT
This incident affected: Forums (Forums).