Amazon outage impacts Google and Alexa integration

Incident Report for Home Assistant

Resolved

This incident has been resolved
Posted Nov 25, 2020 - 14:22 PST

Monitoring

Home Assistant Cloud is back online. All systems function normally. Thanks for your patience. We will keep monitoring the situation.
Posted Nov 25, 2020 - 12:09 PST

Identified

Due to an outage at Amazon Web Services, users are currently unable to login to Home Assistant Cloud or receive messages via Google and Alexa. Amazon is working on fixing the situation.

https://status.aws.amazon.com/
Posted Nov 25, 2020 - 07:59 PST
This incident affected: Home Assistant Cloud (Webhooks).