Community forums slowdowns

Incident Report for Home Assistant

Resolved

Back to normal.
Posted Jan 11, 2024 - 08:08 PST

Identified

A process used too much RAM.
Posted Jan 11, 2024 - 08:08 PST

Update

We are continuing to investigate this issue.
Posted Jan 11, 2024 - 07:36 PST

Investigating

We are currently investigating this issue.
Posted Jan 11, 2024 - 07:36 PST
This incident affected: Forums (Forums).