Degraded performance on community forums

Incident Report for Home Assistant

Resolved

This incident has been resolved.
Posted Aug 20, 2026 - 21:31 CEST

Update

Mitigation measures are active, and we are monitoring recovery. We will provide another update in 30 minutes.
Posted Aug 20, 2026 - 17:49 CEST

Monitoring

We are experiencing degraded availability due to a distributed denial-of-service attack. Mitigation measures are active, and we are monitoring recovery. We will provide another update in 30 minutes.
Posted Aug 20, 2026 - 17:09 CEST

Identified

We identified the issue and are actively working to mitigate it.
Posted Aug 20, 2026 - 17:00 CEST

Investigating

We are actively investigating the reasons for the Degraded Performance on the community forums.
Posted Aug 20, 2026 - 16:06 CEST
This incident affected: Forums (Forums).