Issues with Home Assistant Cloud Remote UI in US-East
Incident Report for Home Assistant
Resolved
This incident has been resolved.
Posted Aug 07, 2021 - 10:24 PDT
Monitoring
The issue has been resolved and all systems are back online. We will be monitoring to ensure it stays healthy.
Posted Aug 06, 2021 - 22:01 PDT
Identified
It looks like Amazon AWS is having issues which is impacting our service in US-East. We apologize for the inconvenience. Amazon status: https://status.aws.amazon.com/
Posted Aug 06, 2021 - 20:52 PDT
Update
It looks like Amazon AWS is having issues which is impacting our service in US-East. We apologize for the inconvenience. Amazon status: https://status.aws.amazon.com/
Posted Aug 06, 2021 - 20:51 PDT
Investigating
We are experiencing issues with our instances in US-East and are working on identifying it.
Posted Aug 06, 2021 - 20:48 PDT
This incident affected: Services (Home Assistant Cloud).