Critical Forum Updates
Incident Report for Home Assistant
Resolved
All clear
Posted Dec 04, 2019 - 00:30 PST
Investigating
Forums are going offline for 10-20 minutes for critical updates.
Posted Dec 04, 2019 - 00:07 PST
This incident affected: Forums (Forums).