Google Assistant and Alexa not responding
Incident Report for Home Assistant
Resolved
This incident has been resolved.
Posted Feb 16, 2023 - 06:16 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2023 - 05:07 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 16, 2023 - 04:20 PST
This incident affected: Home Assistant Cloud (Webhooks).