Avatars and upload issue

Incident Report for Home Assistant

Resolved

This incident has been resolved.
Posted Nov 13, 2023 - 08:02 PST

Monitoring

Once avatars are uploaded, it will be resolved.
Posted Nov 09, 2023 - 08:47 PST

Identified

The issue has been identified: we hit S3 upload limit.
Posted Nov 09, 2023 - 08:46 PST

Investigating

Major avatars are not displayed and users cannot upload files.
Posted Nov 09, 2023 - 08:45 PST
This incident affected: Forums (Forums).